Установка среды разработки и прошивка LuckyBox

Главная Форумы Конструкторское бюро Автоматизация Автоматика LuckyBox Установка среды разработки и прошивка LuckyBox

Помечено: 

Просмотр 15 сообщений - с 1,006 по 1,020 (из 1,078 всего)
  • Автор
    Сообщения
  • #91044
    Willi
    Участник
    • Ответов: 1948
    @willi

    Переустановил содержимое папки LuckyBox-master с гитхаба 2.0.21 и скомпилировалось. У меня вопросик к Willi : скачал ваши прошивки разных версий . Там только BIN файлы . А как их загрузить в плату ? Ардуино не открывает …

    как ответил Андрей, по воздуху.

    С уважением, Dmitriy.
    Линк на прошивки

    0
    #91063
    Олег
    Участник
    • Ответов: 206
    @trizor40

    т.е. через веб- морду  на компе ” LuckyBox Обновление прошивки

    0
    #91065
    Willi
    Участник
    • Ответов: 1948
    @willi

    т.е. через веб- морду на компе ” LuckyBox Обновление прошивки

    Сначала LuckyBox.ino, следом LuckyBox.spiffs.

    С уважением, Dmitriy.
    Линк на прошивки

    0
    #93251
    Dimapi
    Участник
    • Ответов: 42
    @dimapi

    Здравствуйте уважаемые Гуру

    После нескольких перезагрузок периодически датчик Т показывает 150 (отваливается). Сменил датчик (Питание 5В, резистор 4.7 кОм) – благо есть – результат тот же…
    Сменил ESP (LoLin NodeMCU V3) – и все так же…

    Подскажите плз – куда копать?

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #93257
    Андрей
    Участник
    • Ответов: 854
    @5-158

    ТД питают от +5в через диод. и резистор ставят меньше.
    На Гите это обозначено.

    ЗЫ цветА интересные на датчике

    0
    #93259
    Dark
    Участник
    • Ответов: 829
    @dark

    Ну если датчик работает а потом отваливается может датчики ну черезчур левые.

    Да! Я с виду шут, но в душе король, и ни кто как я не может...

    0
    #93261
    Dimapi
    Участник
    • Ответов: 42
    @dimapi

    Немного не так
    Датчик раз 5 при включении показывает нормальную температуру, на шестой включаю =150*…
    Уже 3 прошивки сменил…
    Сам на Ардуино заливал – каждый раз такое…

    0
    #93262
    Dimapi
    Участник
    • Ответов: 42
    @dimapi

    Второй датчик с Красным, Черным, и Желтым проводами…
    Результат такой же

    0
    #93293
    Willi
    Участник
    • Ответов: 1948
    @willi

    Я думаю просто плохой контакт.

    С уважением, Dmitriy.
    Линк на прошивки

    0
    #93300
    Willi
    Участник
    • Ответов: 1948
    @willi

    Увидел что датчик припаян, плохой контакт исключается.

    Ну тогда надо прикупить датчик без корпуса в Чип и Дип и радоваться.

    С уважением, Dmitriy.
    Линк на прошивки

    0
    #93302
    Андрей
    Участник
    • Ответов: 854
    @5-158

    Я не питал ТД от пяти вольт, памятуя о том, что ESP питается от 3.3, а толерантность входа просто не смотрел. Но… бзики с DS-ками у форумчан уже были и успешно побеждены снижением питания DS ниже пяти вольт.

    Правда все эти рассуждения не в тему ветки.

    0
    #93309
    Dimapi
    Участник
    • Ответов: 42
    @dimapi

    Оказалось все банально

    Питал плату после заливки прошивки через USB ПК…

    Как воткнул плату во внешнее питание – все заработало…

    0
    #93609
    ndiman
    Участник
    • Ответов: 66
    @ndiman

    Бы ЛБ на ESP8266……  Собрал новый на WEMOS D1 PRO прошиваю через батник (22)  прошивка заливается  но WEMOS не видно по WiFi куда копать дальше……?

    0
    #95853
    Nikolo968
    Участник
    • Ответов: 85
    @nikolo968

    Добрый день. Собрал такую плату. Подскажите пожалуйста какую прошивку применить, чтобы работали два клапана отбора и датчик уровня. На фото большой список не поместился. Фото прилагаются.

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #95875
    Андрей
    Участник
    • Ответов: 854
    @5-158

    На 180. Инверсия от клапанов зависит.

    0
Просмотр 15 сообщений - с 1,006 по 1,020 (из 1,078 всего)
  • Для ответа в этой теме необходимо авторизоваться.