Прошу помощи

В этой теме 423 ответа, 55 участников, последнее обновление  Sasha 6 дн. .

Просмотр 15 сообщений - с 406 по 420 (из 424 всего)
  • Автор
    Сообщения
  • #50515

    Sergey_r
    Участник
    • Ответов: 1877
    @serjrv

    На пятой лапе lm358  и на выходе 0-10v напряжение есть 3.4 v

    Ищи ошибку в монтаже. На входе (5 лапа) от куда 3.4 вольта взялись?

    0
    #50518

    Андрей
    Участник
    • Ответов: 19
    @andrey-d74

    Добрый день! Прошу помощи на плате ZMPT101B есть подстроечник как правильно его настроить????

    0
    #50519

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    Ищи ошибку в монтаже. На входе (5 лапа) от куда 3.4 вольта взялись?

    Нашёл ошибку, не припаял 4-ю ногу к минусу. Теперь происходит следующее, включаю питание кран пошагово открывается полностью. замеряю напряжение на пятой лапе кран закрывается и напряжение ноль.

    0
    #50523

    Sergey_r
    Участник
    • Ответов: 1877
    @serjrv

    Теперь происходит следующее, включаю питание кран пошагово открывается полностью. замеряю напряжение на пятой лапе кран закрывается и напряжение ноль.

    При включении питания кран сразу открывается? Или по сигналу от автоматики?

    0
    #50524

    Sergey_r
    Участник
    • Ответов: 1877
    @serjrv

    Добрый день! Прошу помощи на плате ZMPT101B есть подстроечник как правильно его настроить????

    На TFT экране при нажатии на шестеренку попадаем в окно контроля датчиков и устройств. В правом верхнем углу отображается напряжение сети. Замеряем мультиметром напряжение в розетке и крутя подстроечник добиваемся таких же показаний на экране TFT.

    0
    #50525

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    При включении питания кран сразу открывается? Или по сигналу от автоматики?

    перепаял всё заново, проверил раз на пять всё по схеме. Подключил(кран закрыт) начинает пошагово открываться кран частями и без разницы с подключенной автоматикой ch2 или выключенной. Замеряю напряжение на пятой лапе показывает 10v и сразу начинает падать до нуля в это время кран закрывается уже сразу полностью без шагов.

    0
    #50528

    Андрей
    Участник
    • Ответов: 19
    @andrey-d74

    Спасибо.. понял..

    0
    #50539

    Sergey_r
    Участник
    • Ответов: 1877
    @serjrv

    При включении питания кран сразу открывается? Или по сигналу от автоматики?

    перепаял всё заново, проверил раз на пять всё по схеме. Подключил(кран закрыт) начинает пошагово открываться кран частями и без разницы с подключенной автоматикой ch2 или выключенной. Замеряю напряжение на пятой лапе показывает 10v и сразу начинает падать до нуля в это время кран закрывается уже сразу полностью без шагов.

    Давай фотки распаянного модуля с 2-х сторон. Посмотрю что и как.

    0
    #50562

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    Давай фотки распаянного модуля с 2-х сторон. Посмотрю что и как.

    Транзистор поменял всё так же осталось. Опять самопроизвольное импульсное открытие. Мистика прям.

    0
    #50571

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    Друзья кто нибудь собирал схему управления шаровым краном 0-10v ?

    0
    #50574

    Sergey_r
    Участник
    • Ответов: 1877
    @serjrv

    Друзья кто нибудь собирал схему управления шаровым краном 0-10v ?

    Ну так в версии которая в LuckyCenterShop продается, работает же. Какой именно транзистор поставил (разная цоколевка бывает), операционник еще раз проверь, к примеру LM385 очень созвучен, но совершенно не то.

    0
    #50577

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    Ну так в версии которая в LuckyCenterShop продается, работает же. Какой именно транзистор поставил (разная цоколевка бывает), операционник еще раз проверь, к примеру LM385 очень созвучен, но совершенно не то.

    транзистор поставил 2n3904 цоколёвка и параметры тут  , операционик брал в разных магазинах ошибиться не мог да и проверил надписи LM358   ставил и LM358N.  Почему вот на выходе импульсы идут в один вольт не пойму. Так по одному вольту сам добавляет до 10 и понемногу открывает кран LB не подключен.

    0
    #50578

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    пробовал и без этой схемы напрямую подключил зелёный провод к РСА  на CH2  кран молчит.

    0
    #50579

    Владимир
    Участник
    • Ответов: 41
    @vovik42rus

    Спаял для проверки крана мож где ошибся проверте, подписал как смог.

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #50648

    Sasha
    Участник
    • Ответов: 12
    @sashak

    Добрый день. Прошу помощи.  После переустановки винды Столкнулся с проблемкой компиляции:

    Arduino: 1.8.5 (Windows 10), Плата:”NodeMCU 1.0 (ESP-12E Module), 80 MHz, Flash, 4M (3M SPIFFS), v2 Lower Memory, Disabled, None, Only Sketch from C:\Users\sasha\Desktop\Lucky\LuckyBox-master\LuckyBox\LuckyBox.ino:5: sketch\tft.h:14:25: fatal error: TFT_ILI9341.h: No such file or directory #include “TFT_ILI9341.h” ^ compilation terminated. exit status 1 Ошибка компиляции для платы NodeMCU 1.0 (ESP-12E Module)

    До переустановки все получалось. Библиотеки все присудствуют в папках.

    0
Просмотр 15 сообщений - с 406 по 420 (из 424 всего)

Для ответа в этой теме необходимо авторизоваться.