Проблемы при эксплуатации LuckyBox-3

Главная Форумы Конструкторское бюро Автоматизация Автоматика LuckyBox Проблемы при эксплуатации LuckyBox-3

В этой теме 133 ответа, 18 участников, последнее обновление  Серый 1 день .

Просмотр 14 сообщений - с 121 по 134 (из 134 всего)
  • Автор
    Сообщения
  • #45057

    Александр
    Участник
    • Ответов: 61
    @albach22

    Я конечно понимаю что это не кашерно, но как есть, с новым модулем, только шнурком первоначально прошивать.

    я не спец, и темный лес это для меня, нуно прям по шагам расписывать, как первокласснику про логарифмы((((, именно поэтому стараюсь если есть токая возможность готовое покупать…

    1+
    #45127

    More11118
    Участник
    • Ответов: 51
    @more11118

    доброго времени суток, перепрошил как сказали,  из той папки с которой сказали, прошивка v.2.0RC18, не помогло, а где 17 или 15 скачать я сам так и не нашел, можете подсказать?

     

    0
    #45129

    More11118
    Участник
    • Ответов: 51
    @more11118

    Не вопрос, практически все прошивки есть у меня в архиве, скину на форум любую. 😉 Я бы прошил для начала 17. Полностью рабочая.

    нашел 17 прошивку, не помогло, экран так же белый, похоже вариантов не осталось, буду звонить Павлу.

    0
    #45131

    Антоха
    Участник
    • Ответов: 366
    @5-28

    доброго времени суток, перепрошил как сказали, из той папки с которой сказали, прошивка v.2.0RC18, не помогло, а где 17 или 15 скачать я сам так и не нашел, можете подсказать?

    А старых прошивок на гитхабе и нет, хотя они врятли будут лучше работать. Видимо проблема где-то в монтаже или в железе

    0
    #45132

    More11118
    Участник
    • Ответов: 51
    @more11118

    Нашёл 17, установил, не помогло

    0
    #45144

    Антоха
    Участник
    • Ответов: 366
    @5-28

    Нашёл 17, установил, не помогло

    Дак если у вас проблемы с купленной заводской автоматикой, то надо писать, звонить продавцу, думаю всё решится.

    0
    #45337

    Серый
    Участник
    • Ответов: 14
    @airon

    Здравствуйте, подскажите может кто сталкивался, проблема следующая:

    Купил LB3 без силового блока, подключил с блоком питания который шёл в комплекте, подключил датчики температуры из комплекта двух метровые. Датчики шизят по чёрному то 85 показывают, то 150, то вообще пропадают, как будто не подключены. Почитал ветку, Сергей говорит питание. Копаю питание, и действительно оно, скачет на гребёнке от куда питаются датчики, но почему не могу понять, то 5.3в показывает, то 2.6в, а то и вовсе 0.8в. Думаю раз есть в LB защита от кз, может какой датчик коротит? Подключил другие датчики, сам покупал длинной 1 метр, всё заработало даже сортировать не пришлось, определились по порядку, не то что двух метровые. Питание на гребёнке 5.3в. Но датчики нужны длинные. Подключил через другой блок питания по мощнее на 3А, подключаю длинные датчики, как будто и не подключал нет датчиков, с моими метровыми та же песья, напряжение на гребёнке (питание датчиков) 5.3в. Почему LB не видит датчики с моим блоком питания (снял его со светодиодной ленты)? Почему с блоком питания из комплекта и длинными датчиками плавает напряжение на гребёнке LB? Блок питания для светодиодной ленты нельзя использовать? Помогите разобраться пожалуйста в чём проблема в блоках питания в датчиках или в самом LB?

    0
    #45394

    Sergey_r
    Участник
    • Ответов: 1625
    @serjrv

    Возможно какой то из комплектных датчиков бракованный попался. Защита от КЗ стоит на 40 мА, этого хватает более чем на десяток подключенных датчиков. Пишите Павлу по данной проблеме, думаю все решите положительно.

    0
    #45424

    Серый
    Участник
    • Ответов: 14
    @airon

    Возможно какой то из комплектных датчиков бракованный попался. Защита от КЗ стоит на 40 мА, этого хватает более чем на десяток подключенных датчиков. Пишите Павлу по данной проблеме, думаю все решите положительно.

    Походу дело не в датчиках, или я чего то не понимаю. Подключил свои 4 датчика. Запустил пробную ректификацию. Датчики периодически  отваливаются, на экране LB вместо температуры прочерки, на графике значение 150.00, ниже файл со значениями. Вопрос, стоит ли что нибудь попробовать сделать или обращаться к Павлу с проблемой?

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #45434

    More11118
    Участник
    • Ответов: 51
    @more11118

    У меня на одном датчике было 150 градусов, помогло сбросить настройки, перезагрузить страницу в браузере и назначить термометры по новой

    0
    #45471

    Серый
    Участник
    • Ответов: 14
    @airon

    У меня на одном датчике было 150 градусов, помогло сбросить настройки, перезагрузить страницу в браузере и назначить термометры по новой

    Пробовал, не помогает, через какое то время опять 150 градусов, есть предположение что перегревается датчик, но не уверен. Попробую вскрыть датчики, если что подправлю китайские косяки, залью термо-клеем или пастой, переопределю датчики в настройках и если опять такая же фигня буде, то наверное проблема в LB а не в датчиках, буду обращаться к Павлу в магазин.

    0
    #45669

    Серый
    Участник
    • Ответов: 14
    @airon

    Всё проблема решена и она была в датчиках. Вскрытие показало в одном датчике вода, у другого земля отпаяна у третьего кз питания и сигнала через продавленную термоусадку. Одним словом из двух разных партий датчиков по три датчика с китайскими косяками и все датчики без термопасты, короче если хочешь хорошо сделай сам. )) Есть пару предложений по алгоритмам и функционалу, но это в другой ветке.

    Спасибо разработчикам и идеологам за LuckyBox.

    1+
    #45671

    Антоха
    Участник
    • Ответов: 366
    @5-28

    Вскрытие показало в одном датчике вода

    Дак они же вроде бы не герметичные… Я не погружаю в воду

    0
    #45804

    Серый
    Участник
    • Ответов: 14
    @airon

    Вскрытие показало в одном датчике вода

    Дак они же вроде бы не герметичные… Я не погружаю в воду

    Так я их тоже не погружал, просто вода входит в стоимость и идёт бонусом к датчику )))

    Качество сборки датчиков не айс

    0
Просмотр 14 сообщений - с 121 по 134 (из 134 всего)

Для ответа в этой теме необходимо авторизоваться.