ЛБ работает только как точка доступа

Главная Форумы Новичкам ЛБ работает только как точка доступа

  • В этой теме 14 ответов, 4 участника, последнее обновление 2 месяца сделано Sergejs74.
Просмотр 15 сообщений - с 1 по 15 (из 15 всего)
  • Автор
    Сообщения
  • #81406
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    Собственно проблема в названии темы.

    Не хочет подключатся ни к одной из сетей.

    Пробовались два разных роутера

    Прошил последней прошивкой.

    НО в одно прекрасное утро, просто при включении он зацепился за роутер и таки получил IP, но не долго 10 минут, и все вернулось на круги своя.

    Вывод мой, что прописываю я все правильно и проблема в другом.

    Как точка доступа работает стабильно.

    0
    #81420
    Willi
    Участник
    • Ответов: 1701
    @willi

    Проблема не в другом, а в прописывании. Надо просто погуглить тему – как прописать устройство по постоянному адресу.

    С уважением, Dmitriy.
    Колонна медь 42/1150мм, деф - "Положительная Клюшка", двухрядный димрот, узел отбора по жидкости, Тэн 3кВт. Отбор СС 4,5 л/ч при 2.5 кВт, отбор спирта 900мл/ч при 1150 Вт. Прошивки ЛБ здесь https://yadi.sk/d/_iKycGwOmjy42w

    0
    #81426
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    То есть эта проблема, не только у меня ?

    Покупая аппарат в сборе, в рекомендованном магазине( САМИМ)

    Я просто открываю инструкцию, и пытаюсь все настроить. Нигде не упомянута такая проблема.

    И если можно ткните носом, как в ЛБ прописать статический IP адрес, Где такие настройки ?

    0
    #81440
    Willi
    Участник
    • Ответов: 1701
    @willi

    Не услышали. Статический айпи адрес выдаёт роутер по индефикационному номеру устройства. И без разницы  что это ЛБ или видео камера. Надо гуглить как на вашем роутере  идентифицируется устройство и как для него прописать ( зарезервировать) Конкретный адрес.

    С уважением, Dmitriy.
    Колонна медь 42/1150мм, деф - "Положительная Клюшка", двухрядный димрот, узел отбора по жидкости, Тэн 3кВт. Отбор СС 4,5 л/ч при 2.5 кВт, отбор спирта 900мл/ч при 1150 Вт. Прошивки ЛБ здесь https://yadi.sk/d/_iKycGwOmjy42w

    0
    #81442
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    Отлично

    И как не подключившись к роутеру, я смогу узнать этот индикационный  номер ?

    Я так понимаю идет речь, о мак адресе самого Wifi модуля ?

    0
    #81466
    Андрей
    Участник
    • Ответов: 567
    @5-158

    С самого начала.
    По 192.168.4.1 заходит?
    Логин/пароль домашней сети написаны верно?
    Сохранены?

    0
    #81488
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    Ну что же, давайте с самого начала

    На ваш вопрос, заходит ли по 192.168.4.1 ответ положительный, да заходит. Все датчики подключенные видит. В настройках пароль точки доступа меняется без проблем. Прошивку последняя установлена.

    Вот только я вас не понял, там вроде не логин должен писаться а SSID (имя сети) и пароль ?

    После того как пишу имя сети и пароль, нажимаю сохранить, система предупреждает что изменения вступят в силу после перезагрузки. Нажимаю кнопку перезагрузить. Сам ЛБ перезагружается, но подключатся к моей сети не хочет.

    0
    #81503
    Игорь
    Участник
    • Ответов: 118
    @gogen

    Вывод мой, что прописываю я все правильно и проблема в другом.

    если зацепился один раз, то прописано все правильно. Я подозреваю, что соединение не происходит по причине слабого сигнала. У вас внешняя антенна установлена? Резистивная перемычка на плате контроллера перепаяна на внешнюю антенну? Роутер далеко от автоматики?

    1+
    #81504
    Игорь
    Участник
    • Ответов: 118
    @gogen

    <p style=”text-align: left;”>Когда телефоном подключаетесь к сети LackyBox то в конце названия сети прописан мак адрес устройства. Нужно зайти в ваш роутер и привязать этот мак адрес к IP адресу из зоны вашей адресации, который легко запоминается и который будет всегда у LackiBox.</p>

    1+
    #81514
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    Вывод мой, что прописываю я все правильно и проблема в другом.

    если зацепился один раз, то прописано все правильно. Я подозреваю, что соединение не происходит по причине слабого сигнала. У вас внешняя антенна установлена? Резистивная перемычка на плате контроллера перепаяна на внешнюю антенну? Роутер далеко от автоматики?

        Как точка доступа видна везде, уровень сигнала всегда полный.Насчет перемычки не знаю, сам ЛБ еще не вскрывал. Роутер в процессе экспериментов был поставлен в полуметре от ЛБ.

    0
    #81515
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    <p style=”text-align: left;”>Когда телефоном подключаетесь к сети LackyBox то в конце названия сети прописан мак адрес устройства. Нужно зайти в ваш роутер и привязать этот мак адрес к IP адресу из зоны вашей адресации, который легко запоминается и который будет всегда у LackiBox.</p>

    О спасибо добрый человек, так это и есть мак адрес.  Будем пробовать привязывать жестко к роутеру. По результатам отпишусь.

    0
    #81530
    Игорь
    Участник
    • Ответов: 118
    @gogen

    О спасибо добрый человек, так это и есть мак адрес.  Будем пробовать привязывать жестко к роутеру. По результатам отпишусь.

    да не за что. В общем все должно и так подключаться, но ещё возможно на роутере в настройках Wi-Fi полоса частот стоит – автомат (40 и 20мгц) а лакибокс 40мгц не поддерживает. Т.е  когда роутер выдаёт полосу 20мгц соединение было установлено, а когда 40 он не подключается. Надо выставить 20мгц.

    0
    #81537
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    В общем пока ни какого прогресса.  Из странностей, еще раз зацепился за роутет, успел посмотреть на роутере реальный мак адрес,так вот он не совпадает с тем что высвечивается в названии на одну букву, тесть начало 8EAA а на ротере было 8CAA   В роутере првязал, к статичному IP и тот и другой MAC адрес. Роутер перевел на 20мгц, тоже не помогло.

    Кстати резистор на внешнюю антенну проверил,стоит в правильном положении.

     

    0
    #81611
    Игорь
    Участник
    • Ответов: 118
    @gogen

    В общем пока ни какого прогресса. Из странностей, еще раз зацепился за роутет, успел посмотреть на роутере реальный мак адрес,так вот он не совпадает с тем что высвечивается в названии на одну букву, тесть начало 8EAA а на ротере было 8CAA В роутере првязал, к статичному IP и тот и другой MAC адрес. Роутер перевел на 20мгц, тоже не помогло. Кстати резистор на внешнюю антенну проверил,стоит в правильном положении.

    Остается только неисправность самого контроллера или несовместимость с роутером.

    0
    #81630
    Sergejs74
    Участник
    • Ответов: 7
    @sergejs74

    Похоже проблема решена. Нашел в закромах другую WIFI антенну, поставил, сутки полет нормальный. Ни как не ожидал, что эта тупая вещь может быть с браком.

    Если что то изменится, тему буду продолжать

    0
Просмотр 15 сообщений - с 1 по 15 (из 15 всего)
  • Для ответа в этой теме необходимо авторизоваться.