Управление мощностью ТЭНа 2

Помечено: 

  • В этой теме 1,254 ответа, 110 участников, последнее обновление 1 неделя сделано Alex.
Просмотр 15 сообщений - с 1,231 по 1,245 (из 1,255 всего)
  • Автор
    Сообщения
  • #93047
    Илья
    Участник
    • Ответов: 7
    @shilov-elektrik

    Питание на контактах есть. Также история если через юсб ардуины. Дисплея нет другого.  В нем проблемма?

    0
    #93062
    Андрей
    Участник
    • Ответов: 746
    @5-158

    Думаю да. Дисплей соединить не жестко, а на проводах.
    Найти на плате стабилизатор 3.3 в и обмерить его.
    Пример расположения в аттаче.

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #93071
    Гришко Александр
    Участник
    • Ответов: 47
    @ramm13

    Пример расположения в аттаче.

    в аттаче на последнем фото написано , что на входе от 1.8 вольт )))

    а на выходе 3,3 )))   чудеса ? это линейный стабилизатор , не может быть такого

    суперзажигание.рф

    0
    #93077
    Андрей
    Участник
    • Ответов: 746
    @5-158

    Согласен. Заглянул в ДШ, думая, что выходная напруга в этой линейке начинается от 1,8в. Но нет – минимальное начинается с 1,2в.
    Скорее всего указан диапазон входных напряжений для ВСЕЙ линейки стабов, от 1,2в до 5,0в.
    Ну и ЧипДип не “подкачал” 🙂

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #93086
    Илья
    Участник
    • Ответов: 7
    @shilov-elektrik

    На выходе стабилизатора 2,5 в вначале и падение плавное до нуля. На входе 5в постоянно.

    0
    #93089
    Андрей
    Участник
    • Ответов: 746
    @5-158

    Однозначно стабилизатор мертв. Но первопричина скорее всего в высоком уровне пульсаций сетевого источника. Настолько, что превысили допустимые 6в.
    Поэтому стаб под замену. И включать изначально через усб разъём. Потом разбираться с БП. Может элементарно китайцы не пропаяли фильтрующий электролит.
    Если же РМ будет использоваться вместе с автоматикой, логично запитаться от её +5в.

    0
    #93135
    Valera
    Участник
    • Ответов: 54
    @evv32

    Были модули дисплеев на одно напряжение питания и были универсальные. С какими то из них была проблема. Кто то энкодер запитывал от 3.3в, кто то подтягивающие резисторы менял, а кто то решил проблему кардинально – развел плату со своей обвязкой.

    спасибо за подсказку! пользовался ЛБ и РМ в варианте без корпуса, РМ стартовал раз через 10, приходилось жать ресет на ардуине. вчера перенес все в корпус, РМ перестал стартовать почти совсем, и даже когда стартовал – зависал через несколько сек. сначала запитал энкодер от 3,3 на ардуине – ничего не изменилось (кстати на ноге оказалось почти 5вольт), потом от от 3,3 еспшки – результат тот же. решил попробовать запитать дисплей и энкодер от 3,3 еспшки, и – вуаля манифик. при таком питании РМ стартует при каждом включении

    0
    #93155
    Андрей
    Участник
    • Ответов: 746
    @5-158

    На самом деле это решение было найдено другими форумчанами.
    У меня взлетело без проблем. Мне почему то кажется, что больше влияет качество питания. Ну и разводка отчасти.

    0
    #93171
    Aleksey
    Участник
    • Ответов: 46
    @aleksey-2

    Странно, на твердотельном реле этого не происходит.

    0
    #93172
    Aleksey
    Участник
    • Ответов: 46
    @aleksey-2

    РМ, в зависимости от выставленной мощности издаёт странные звуки – гудение, треск, “журчание” это так должно быть?

    Так не должно быть…, тишина полная должна быть в самом блочке. Паял все я надеюсь без кислоты?

    Наконец-то избавился от этой чудо техники. Остальным, кто юзает LuckyBox, желаю удачи!

    0
    #93258
    Илья
    Участник
    • Ответов: 7
    @shilov-elektrik

    <p style=”text-align: left;”>Починил экран( заменил стабилизатор как советовали) при подаче питания 5 в загорается заставка и горит. Подаю питание на плату 220в, заставка начинает моргать без перерыва. Питание на экране стабильное 5в. Кто что посоветует?</p>

    0
    #93359
    Гришко Александр
    Участник
    • Ответов: 47
    @ramm13

    Доброго времени суток , никто случайно не продает плату для регулятора ? куплю в москве срочно и дорого ! можно и готовый регулятор можно без дисплея и энкодера ….  пользовался все время индукционкой и обычным кубом а тут решил по случаю  на ПВК переехать , а у него оказалось дно не заточено под индукцию …. только тэн … попробовал через “твердотельное реле”  но похоже что алгоритмы поддержания температуры с этим не работают …

    суперзажигание.рф

    0
    #93394
    Андрей
    Участник
    • Ответов: 746
    @5-158

    Коллега скинул, вечером глянет – напишет.

    0
    #93449
    Илья
    Участник
    • Ответов: 7
    @shilov-elektrik

    Народ кто как лечил зависание при прокрутки энкодер а влево? ( питание 3,3в пробовал)

    0
    #95313
    Alex
    Участник
    • Ответов: 14
    @osirius

    Приветствую всех. Помогите разобраться с РМВ-К от Счастливчика. Купил на Алиэкспресс в distillex. Сразу не было возможности проверить. На днях собрал блок. Подключал через симистр, по схеме. Включаю автомат и тен сразу же запускается на максимальной мощьности при чем на регуляторе установленно мощьность 0% а на экране в левом верхнем углу 12а нагрузка. Проверил тестером выход на управление симистором 220в. подаётся сразу же при включении автомата и тен начинает греть. В чём может быть причина и как можно самостоятельно решить эту проблему. К продавцу обращатся смысла нет.

    0
Просмотр 15 сообщений - с 1,231 по 1,245 (из 1,255 всего)
  • Для ответа в этой теме необходимо авторизоваться.