Управление мощностью ТЭНа 2

  • В этой теме 444 ответа, 41 участник, последнее обновление 13 часов сделано georgii.
Просмотр 9 сообщений - с 436 по 444 (из 444 всего)
  • Автор
    Сообщения
  • #57414
    JON
    Участник
    • Ответов: 124
    @sersch55

    <p style=”text-align: left;”>Вообще класно будет.Делай</p>

    0
    #57431
    Виталий
    Участник
    • Ответов: 13
    @dovinik

    На этих работает, только ценник вырос в 2 раза почти, было 126р с бесплатной доставкой ))

    Спасибо, попробую заказать этот вариант. На моих контроллерах расположение элементов отличается от приведённых в ссылке.

    Давай проще сделаем, я отладочный вывод в COM порт по вставляю в скетч и выложу.

    С отладкой на версии печатки в моём случае будет затруднительно – при установке платы с OLED индикатором и энкодером перекрывается доступ к USB порту контроллера. (

    0
    #57500
    Alex
    Участник
    • Ответов: 34
    @alex21

    Собрал несколько силовых блоков , на одном блоке ac-dc выдавал 4,81v. Запускалось с кнопкой rezet . Поднял до 5v. Оk

    0
    #57526
    Виталий
    Участник
    • Ответов: 13
    @dovinik

    Собрал несколько силовых блоков , на одном блоке ac-dc выдавал 4,81v. Запускалось с кнопкой rezet . Поднял до 5v. Оk

    Тоже стал подозревать в нестабильности работы схемы питание 5 вольт. На макетной плате с одним подключенным индикатором и резисторами поддтяжки линии I2C на 4.7 кОм, запитанном от порта USB ноутбука, все работает нормально. Т.е. при включении появляется начальная заставка, а при замыкании входа D3 на землю появляется частота сети и происходит переключение на основной экран управления через 2 сек. При установке модулей контроллера и индикатора в рабочую схему начинаются проблемы в запуске. Рабочая схема запитана от модуля питания Hi-Link 220В на 5В 600мА. При замере выходного напряжения с модуля питания на развязывающий диод шотки идет ровно 5В, а с диода на питание остальной схемы (падение на диоде 0.25В) 4.75В. При этом осциллографом видны пульсации не более 30мВ. В этом варианте работа нестабильна (даже не помогает закоротка диода и подача в схему 5-и вольт). Заменил модуль Hi-Link на безымянный миниатюрный бескорпусный БП с Алиэкспресс, всё стало работать с первого включения. Причём замеры показывают, что качество питания стало хуже (питание ардуино 4.5В и пульсации 300мВ), а запуск и работа лучше.

    Просто чудеса какие-то…

    0
    #57531
    Николай
    Участник
    • Ответов: 40
    @nikolz

    Увы,чудес не бывает…

    Предположу, что второй блок питания у Вас трансформаторный.

    Помехи от блоков будут в виде в.ч. импульсов и возможно Вы их на осциллографе не видите.

    Поставьте на выходе БП  два конденсатора: электролитический  большой ёмкости для фильтрации НЧ-помех и керамический  малой ёмкости для фильтрации ВЧ-помех.

     

    0
    #57538
    Виталий
    Участник
    • Ответов: 13
    @dovinik

    Предположу, что второй блок питания у Вас трансформаторный.

    Оба БП импульсные. Фильтрующие ёмкости стоят – керамика 0.1мкФ и электролит 10мкФ. Не помогает… (

    0
    #57541
    Виталий
    Участник
    • Ответов: 13
    @dovinik

    <p style=”text-align: left;”>Вот фото регуляторов мощности.</p>

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #57585
    georgii
    Участник
    • Ответов: 2
    @georgii

    Транзистор Т1 маркировка не может быть перепутана как и у диода?

    0
    #57586
    georgii
    Участник
    • Ответов: 2
    @georgii

    Поменяв коллектор с эмиттером Т1 вроде все заработало.

    0
Просмотр 9 сообщений - с 436 по 444 (из 444 всего)
  • Для ответа в этой теме необходимо авторизоваться.