Силовой блок не реагирует на автоматику

Главная Форумы Новичкам Силовой блок не реагирует на автоматику

Просмотр 11 сообщений - с 1 по 11 (из 11 всего)
  • Автор
    Сообщения
  • #85056
    Олег
    Участник
    • Ответов: 11
    @baev-ol

    Здравствуйте! автоматика и силовой блок с Али. Прошил версия 2.0.21

    Решил пробовать ректификацию (с двумя клапанами). Первое с чем столкнулся автоматика пишет, что нагрев 100% – на регуляторе мощности 0w и нагрева нет. Руками выставил нужную мощность – греет. Подскажите как решить.

    Также не сработали клапана (вручную из настройки срабатывают). Тут грешу, что не подсоединил датчик уровня… Т.е после стабилизации клапан голов не сработал на открытие.

    И еще в инструкции есть упоминание про работу клапанов в импульсном режиме, я так и не нашел, где это можно настроить…

    В результате включал клапана вручную и регулировал зажимами Гофмана. Первый блин комом….

    Заранее спасибо за подсказки.

     

    0
    #85070
    Андрей
    Участник
    • Ответов: 601
    @5-158

    Давай фотки разъёмов или опиши, как соединял блоки.

    0
    #85077
    Олег
    Участник
    • Ответов: 11
    @baev-ol

    Давай фотки разъёмов или опиши, как соединял блоки.

    По инструкции делал, перепроверял потом, вынимал и заново делал. Голубой – Gnd, Коричневый – Ht, в верхнем ряду через один.

    0
    #85081
    Андрей
    Участник
    • Ответов: 601
    @5-158

    Коричневый – на ТХ нужно.
    Heater для включения разгонного ТЭНа.
    Инструкция писалась, когда про РМ даже речи не было. А мощность регулировалась твердотельным реле.
    В 21-й прошивке мало того, что нужно соединить по другому, но и в настройках выбрать “правильный” тип силового блока.

    Всё это есть в ветке про регулятор мощности.

    0
    #85085
    Олег
    Участник
    • Ответов: 11
    @baev-ol

    Андрей, спасибо!!!

    Может сможешь подсказать по оставшимся вопросам

    Также не сработали клапана (вручную из настройки срабатывают). Тут грешу, что не подсоединил датчик уровня… Т.е после стабилизации клапан голов не сработал на открытие.

    И еще в инструкции есть упоминание про работу клапанов в импульсном режиме, я так и не нашел, где это можно настроить…

    0
    #85092
    Андрей
    Участник
    • Ответов: 601
    @5-158

    РМ завёлся?

    По клапанам. Для каждого из режимов необходимо выбрать используемую периферию. Тогда появится возможность её настраивать.
    Но это – тема уже отдельной ветки. И тоже описывалась. 🙂

    0
    #85095
    Олег
    Участник
    • Ответов: 11
    @baev-ol

    РМ завёлся?

    На даче, в субботу попробую

    0
    #85809
    Андрей
    Участник
    • Ответов: 601
    @5-158

    Н-да. ТС потерялся. Уж три субботы минуло.

    0
    #85942
    Олег
    Участник
    • Ответов: 11
    @baev-ol

    Н-да. ТС потерялся. Уж три субботы минуло.

    Отчитаюсь. После подключения автоматики к силовому блоку в соответствии с рекомендациями Андрея “Коричневый – на ТХ нужно”,
    блок стал исправно выполнять команды автоматики.

    Настройки клапанов появились в интерфейсе после подключения датчика уровня жидкости (режим “Ректификация с 2-мя клапанами”).

    За выходные перегнал два куба сырца с использованием автоматики. Спасибо разработчикам, автоматика спасла меня от теплового удара и полчищ слепней и прочей нечисти (приходится заниматься этим под навесом сарая), а также подарила часов 6 сна.

    Но есть новые проблемы:

    Не смог подключить автоматику к роутеру (три недели назад подключалась без проблем), теперь ни с тем, ни с двумя другими не работает, выдает свой адрес и все.

    И что-то случилось с экраном автоматики…. Черный экран, но сенсор экранный работает и все остальное доступно через вайфай. Попробовать найти Али-экспрессе и заменить?

    0
    #85959
    Андрей
    Участник
    • Ответов: 601
    @5-158

    По экрану. Сбоку видно свечение подсветки? В любом случае пошевелить экран в разъёмах.

    По роутеру слишком мало информации для советов. Только как в техподдержке 🙂 перезагрузите роутер, потом перезагрузите ЛБ :).
    Ну а самое правильное – настроить службу роутера для выдачи МАС адресу ЛБ постоянного IP адреса.

    0
    #85984
    Андрей
    Участник
    • Ответов: 601
    @5-158

    Исправность подсветки самого экрана можно проверить, подав 3 вольта на выводы GND “-” и LED “+”. Назначение выводов написано на плате экрана. Так же проверить наличие напряжения на одноимённых выводах разъёма дисплея ЛБ. И по результатам судить об исправности узлов.

    1+
Просмотр 11 сообщений - с 1 по 11 (из 11 всего)
  • Для ответа в этой теме необходимо авторизоваться.