Сборка LuckyBox – схема, пайка, нюансы – 2

Главная Форумы Конструкторское бюро Автоматизация Автоматика LuckyBox Сборка LuckyBox – схема, пайка, нюансы – 2

  • В этой теме 700 ответов, 89 участников, последнее обновление 4 дня сделано Евгений.
Просмотр 15 сообщений - с 586 по 600 (из 702 всего)
  • Автор
    Сообщения
  • #91895
    Ingvar
    Участник
    • Ответов: 19
    @volig

    Ссылка на рабочий вариант

    0
    #91896
    Евгений
    Участник
    • Ответов: 13
    @maxifaraon

    Какой из 4х

    0
    #91897
    Ingvar
    Участник
    • Ответов: 19
    @volig

    D1 Mini Pro 4 или 16 в зависимости от пожеланий…
    Народ рекомендует 4, но у меня и 16 работает!

    0
    #91947
    Alex
    Участник
    • Ответов: 15
    @osirius

    Добрый день. Проблема после сборки LB 2.41. Не загружаешься.Экран и wemos проверял на другом LB. Рабочие. Детали пропаял. Результат такойже. Прошу помощи.

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #91949
    Ingvar
    Участник
    • Ответов: 19
    @volig

    Для начала хорошенько промойте платы… есть ощущение, что нет контакта

    0
    #91958
    Сергей
    Участник
    • Ответов: 14
    @sergnik

    Доброго дня! Итак, что было сделано – Полностью пропаял все, заменил тантал на выходе. Постарался вымыть флюс по максимуму. Перепрошил прошивкой J 2.41 1.11.20- Белый экран. Считаю, что перепробовал очень много (пост выше)  – делаю следуюшим образом – на новой плате собираю блок питания – проверяю, нагружаю. Потом паяю wemos. Загружаю проверяю чтобы по веб работал. Потом буззер и проверка его отдельно (подать какойнить сигнал). Потом PCA и буззер вместе (должно пикать при загрузке). Потом можно и экран и т. далее, по блокам…

    0
    #92036
    Max
    Участник
    • Ответов: 17
    @nro02807

    Доброго дня всем! Была такая история, выпаял датчик давления, проблема ушла. И только с четвертым датчиком плата стала работать корректно

    0
    #92037
    Андрей
    Участник
    • Ответов: 889
    @5-158

    Сергей расписывал, как локализовать проблему при монтаже.
    Последовательно подсоединяя периферию, контролировать исправность.

    0
    #92041
    Ingvar
    Участник
    • Ответов: 19
    @volig

    Поддержу Мах’a! По хорошему – надо проверять все готовые платки с Али на работоспособность до встраивания в автоматику. Тот же датчик давления (у меня заработал только четвертый из кучи) можно проверить до монтажа – есть с сети готовые скетчи для проверки… Это упростит настройку в конце.

     

    0
    #92051
    Сергей
    Участник
    • Ответов: 14
    @sergnik

    Небольщой отчет – Припаял блок питания – выдал 4,99в, нагрузил 10 омами – полет нормальный. Слегка мска греется. Припаиваю 1117. На входе 3,28. Нагрузил. Полет нормальный. Припаял wemos D1minipro. Скетч с подписи JONа для 2,41 от 01,11,20. Веб видит, перезагружается… Всё вроде ОК!
    дальше PCA и экран

    0
    #92054
    Сергей
    Участник
    • Ответов: 14
    @sergnik

    Припаял PCA и экран. Включаю. Экран белый. На тач светодиод вемоса реагирует. Через веб поворачиваю экран. Перезагрузка. появляется винни перевернутый и 2 кубика загрузки, и висит. Включил / выключил питание. Появился виннпух, загрузка прошла! виден экран с 4 кнопками. При нажатии в любое место – появляются  “битые пиксели”. Проверил на двух экранах рабочих. Фото ниже.

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #92278
    Сергей
    Участник
    • Ответов: 14
    @sergnik

    Жаль пульсаций бп на выходе (да и на входе 🙂  – нема осциллографа )) Но то ладно…. Короче отдал 100% рабочую PCA на отладочной плате на перепайку (сцуко, фена тоже нет – подарил). Пущай поменяют местами ;).

    0
    #92615
    Dark
    Участник
    • Ответов: 843
    @dark

    Таки вы думаете что вам тут ответят?

    Да! Я с виду шут, но в душе король, и ни кто как я не может...

    0
    #92617
    Rinat
    Участник
    • Ответов: 7
    @rinat59

    Доброго времени суток.Это дисплей капризный по питанию.Пару коробок собрал себе и другу.С первой вообще белый экран замучал.Пока все проверял,подавал питание через разъем микро-usb и экран работал,как собирал в корпус и переводил на питание напрямую получал белый экран.Потом только разобрался,нашел схему Wemos D1 и понял в чем дело.В Wemos питание через диод идет и на нем падение напряжения,добавил диод по питанию и экран заработал.

    0
    #92661
    Petrozelikaps
    Участник
    • Ответов: 540
    @petrozelikaps

    А поподробнее можно?

    0
Просмотр 15 сообщений - с 586 по 600 (из 702 всего)
  • Для ответа в этой теме необходимо авторизоваться.