Сборка LuckyBox из китайских блоков

Главная Форумы Конструкторское бюро Автоматизация Автоматика LuckyBox Сборка LuckyBox из китайских блоков

Помечено: 

  • В этой теме 1,170 ответов, 110 участников, последнее обновление 5 месяцев сделано Mantis.
Просмотр 15 сообщений - с 1,156 по 1,170 (из 1,171 всего)
  • Автор
    Сообщения
  • #69277
    Sergey_r
    Участник
    • Ответов: 2863
    @serjrv

    Хочу пояснить , при замыкании металлом датчик срабатывает, в сырце и спирте нет. Подскажите как поправить ситуацию.

    А в спирте или СС он и не должен срабатывать, от куда там соли возьмутся для проводимости токов? Ну и учитываем что самый чувствительный вход АЦП у автоматики -> IN A2 (так программно настроено).
    p.s. Датчик протечки для воды как бы предназначен.

    Пробовал ли кто то скотч двухсторонний? Какие еще мысли есть?

    Самое простое все же изолента, т.к. это быстро, дешево, любой диаметр посуды. А скотч отвалится довольно быстро. Пробовал резинку кольцом ставить, вроде все и зашибись было, но… не удобно в итоге вышло. В обще синяя изолента – наше все )))

    2+
    #69291
    Роман
    Участник
    • Ответов: 22
    @2-7

    Самое интересное, что до полной сборки, т. е. без разъема и на соплях, датчик срабатывал и на сырец и в рот пихал для проверки, все работало четко, подключен на А1 Сейчас же не хочет, изменилось сопротивление за счет установки разъёма

    0
    #69346
    Юричь
    Участник
    • Ответов: 6
    @klisergea

    Изолента это конечно наше всё, но когда я собрал весы и провел процесс без датчика уровня. Понял, что он совершенно лишний

    0
    #69358
    Mantis
    Участник
    • Ответов: 1279
    @mantis

    Изолента это конечно наше всё, но когда я собрал весы и провел процесс без датчика уровня. Понял, что он совершенно лишний

    Так и было задумано , что весы могут заменить датчик голов.

    modern distiller, разрушаем "каноны")
    https://vk.com/club173629256
    Я хочу синего джина, я хочу чёрного рома....

    0
    #73428
    Игорь
    Участник
    • Ответов: 16
    @nioneto

    Добрый день, подскажите, где можно заказать плату с мелкими распаянными элементами?

    0
    #73440
    Petrozelikaps
    Участник
    • Ответов: 534
    @petrozelikaps

    Добрый день, подскажите, где можно заказать плату с мелкими распаянными элементами?

    я брал у Евгения Юсупова, известного здесь как Mantis

    https://vk.com/club173629256

    Но он пишет, что сейчас закончились, будут к ноябрю

    Вложения:
    Вы должны войти для просмотра вложений.
    1+
    #73441
    Игорь
    Участник
    • Ответов: 16
    @nioneto

    Добрый день, подскажите, где можно заказать плату с мелкими распаянными элементами?

    я брал у Евгения Юсупова, известного здесь как Mantis

    Понял, спасибо

    0
    #73733
    Roman
    Участник
    • Ответов: 7
    @roman25101986

    А из Китая, кто нибудь заказывал? Киньте ссылочку пожалуйста.

    0
    #73734
    Андрей
    Участник
    • Ответов: 661
    @5-158

    Если вопрос по платам, то ссылки есть в профильной ветке.

    Если по комплектухе – в ВОМ листах

    0
    #79592
    Александр
    Участник
    • Ответов: 5
    @maloy51rus

    <p style=”text-align: left;”>Всем, доброго времени суток. Помогите разобраться с подключением экрана. Выполнил манипуляции как советовал ранее Сергей, а именно отключил от модуля PCA9685 провод CS_1 (по схеме) и подключил его на GND, а провод RST_TFT тоже отключил от модуля PCA9685 и кинул на вывод RST модуля ESP. Отключил от модуля ESP провод IRQ. Далее включить питание и коротко нажать Reset на модуле ESP. Экран запустился. Заменил модуль PCA9685, вернул провода по схеме, но проблема повторилась.</p>

    0
    #83278
    Petrozelikaps
    Участник
    • Ответов: 534
    @petrozelikaps

    Подскажите пожалуйста. Получил новую ЕSP, прошил её по шнурку и начал по новой собирать модули на плате от Мантиса v1.4.

    Воткнул сначала ESP и далласы. Веб отображается, датчики видит. Экран белый.

    Подключил ASD и BMP180. Давление показывает отличное от 760. Экран белый. Датчики Т работают.

    Подключаю PSA – постоянный звук зуммера, экран белый, при нажатии на тач, звук зуммера прерывается на долю секунды и опять возобновляется. В вебе датчики Т  и давления работают.

    Понимаю, что дело в PSA. Может отсутствие конденсатора на нём сказывается?

    Как-то можно что-то на нём прозвонить?

    0
    #83300
    Mantis
    Участник
    • Ответов: 1279
    @mantis

    Привет.

    Ты прошивку какую залил?

    на 1.4  зумер уже мой и стандартная будет пищать постоянно.

    но белый экран это явно косяк PWM скорее всего брак их нужно штуки по 2 заказывать сразу. Конденсатор не нужен!

    заказывал отдельно микрухи pwm 10 на али и 3 в чип и дип все дохлые…..(

    modern distiller, разрушаем "каноны")
    https://vk.com/club173629256
    Я хочу синего джина, я хочу чёрного рома....

    0
    #83334
    Petrozelikaps
    Участник
    • Ответов: 534
    @petrozelikaps

    <p style=”text-align: left;”>

    Ты прошивку какую залил?

    Женя, привет. Прошивка предпоследняя, 21-я По-моему.</p>
    Зуммер пищал на PWM с разноцветными гребенками. Потом я увидел, что нумерация разноцветных контактов симметрична, выпаял их и перепаял на другую сторону платы. Пищать зуммер перестал. Экран белый, на нажатие на тач ЕSP подмигивает синим светодиодом. В вебморде датчики температуры и давления отображаются, показания изменяются.

    Заказал ещё 2 PWM. Пока будут идти, нет ли ещё каких способов их проверить?

    0
    #83343
    Mantis
    Участник
    • Ответов: 1279
    @mantis

    они либо работают либо нет)

    modern distiller, разрушаем "каноны")
    https://vk.com/club173629256
    Я хочу синего джина, я хочу чёрного рома....

    0
    #83348
    Petrozelikaps
    Участник
    • Ответов: 534
    @petrozelikaps

    они либо работают либо нет)

    Жень, правильно я сделал, что  гребенки на  синей PWM перепаял на обратную сторону для платы версии 1.4  или можно было так втыкать?

    0
Просмотр 15 сообщений - с 1,156 по 1,170 (из 1,171 всего)
  • Для ответа в этой теме необходимо авторизоваться.