Прошу помощи

  • В этой теме 463 ответа, 61 участник, последнее обновление 1 неделя сделано Евгений.
Просмотр 15 сообщений - с 286 по 300 (из 464 всего)
  • Автор
    Сообщения
  • #42905
    Антоха
    Участник
    • Ответов: 402
    @5-28

    Всё работает и считает когда ставлю дельту по датчику t2. это так и должно быть или что то не так делаю?

    Всё верно T1 это куб, Т2 царга, они жёстко прописаны. Уставка работает только по Т2. По остальным можно поставить отсечку.

    1+
    #42907
    Владимир
    Участник
    • Ответов: 46
    @vovik42rus

    Всё верно T1 это куб, Т2 царга, они жёстко прописаны. Уставка работает только по Т2. По остальным можно поставить отсечку.

    Спасибо за ответ. Уже провёл эксперименты. Хоть бы тогда убрали отметку при настройке.

    0
    #42918
    Антоха
    Участник
    • Ответов: 402
    @5-28

    Хоть бы тогда убрали отметку при настройке

    Кстати да, дельная мысль!

    0
    #43157
    Юрий
    Участник
    • Ответов: 45
    @yura

    Добрый день, можно ли заменить IRF7842 которые стоят на управления клапанами, на HAT2195R, он на 30 вольт?

     

    Вложения:
    Вы должны войти для просмотра вложений.
    0
    #43163
    Sergey_r
    Участник
    • Ответов: 1994
    @serjrv

    Добрый день, можно ли заменить IRF7842 которые стоят на управления клапанами, на HAT2195R, он на 30 вольт?

    Можно.

    0
    #43595
    Владимир
    Участник
    • Ответов: 46
    @vovik42rus

    Друзья подскажите что делаю не так. Подключил клапан подачи воды всё как по схеме в рса 9 контакт и GND . на реле +5 в. in и gnd. питание на клапан минус 12в на клапан, плюс на реле в com и на клапан в no. вчера всё работало клапан открылся и закрылся по температуре в кубе. Сегодня подключил клапан сразу открылся и всё так и стоит открытый. В чём может быть дело?

    0
    #43638
    Sergey_r
    Участник
    • Ответов: 1994
    @serjrv

    Друзья подскажите что делаю не так. Подключил клапан подачи воды всё как по схеме в рса 9 контакт и GND . на реле +5 в. in и gnd. питание на клапан минус 12в на клапан, плюс на реле в com и на клапан в no. вчера всё работало клапан открылся и закрылся по температуре в кубе. Сегодня подключил клапан сразу открылся и всё так и стоит открытый. В чём может быть дело?

    А TFT дисплей с тачскрином есть? Если да, то нажать на дисплее “шестеренку” и по нажимать внизу экрана на соответствующие клапана для проверки их срабатывания. Если все ок, проверить выставленную температуру в кубе перехода с разогрева на рабочую, ну и сами датчики температуры проверить, есть китайские подделки или хреновенький монтаж. Если все это не в тему, проверяем остальной монтаж.

    0
    #43673
    Владимир
    Участник
    • Ответов: 46
    @vovik42rus

    А TFT дисплей с тачскрином есть? Если да, то нажать на дисплее “шестеренку” и по нажимать внизу экрана на соответствующие клапана для проверки их срабатывания. Если все ок, проверить выставленную температуру в кубе перехода с разогрева на рабочую, ну и сами датчики температуры проверить, есть китайские подделки или хреновенький монтаж. Если все это не в тему, проверяем остальной монтаж.

    дисплея нет. сегодня подключил а у меня esp греется как утюг и нет соединения по wifi похоже сгорела. Вопрос такой у меня всё подключено через платформу на которой стоит esp, подаётся питание 12 в. А та ли esp а то смотрю они разные подскажите у меня сгорела такая

    0
    #43678
    Mantis
    Участник
    • Ответов: 1059
    @mantis

    А TFT дисплей с тачскрином есть? Если да, то нажать на дисплее “шестеренку” и по нажимать внизу экрана на соответствующие клапана для проверки их срабатывания. Если все ок, проверить выставленную температуру в кубе перехода с разогрева на рабочую, ну и сами датчики температуры проверить, есть китайские подделки или хреновенький монтаж. Если все это не в тему, проверяем остальной монтаж.

    дисплея нет. сегодня подключил а у меня esp греется как утюг и нет соединения по wifi похоже сгорела. Вопрос такой у меня всё подключено через платформу на которой стоит esp, подаётся питание 12 в. А та ли esp а то смотрю они разные подскажите у меня сгорела такая

    Ага было такое не нужно на эту плату подавать 12В 2а, она не предназначена для этого я вспомнил что она грелась у меня тоже ужас как. Питал от зарядника 5В 1а.

    нано дистиляторщик, разрушаем "каноны"!
    https://vk.com/redmantis
    Я хочу синего джина, я хочу чёрного рома....

    0
    #43830
    Юрий
    Участник
    • Ответов: 45
    @yura

    Сегодня подключил дополнительный тэн на CH3, и при включении автоматики тэн сразу включился (без запуска процесса), а когда запускаю процесс, разгонный тэн выключается.

    0
    #43833
    Sergey_r
    Участник
    • Ответов: 1994
    @serjrv

    Сегодня подключил дополнительный тэн на CH3, и при включении автоматики тэн сразу включился<b> </b>(без запуска процесса), а когда запускаю процесс, разгонный тэн выключается.

    Я же не знаю как именно захочется подключить данную фичу схемотехнически. Чуть поразмыслив, есть как минимум 2 варианта:
    1. Как подключено, так и оставляем, но в файле user_config.h меняем строку #define PWM_CH6_Invert false на #define PWM_CH6_Invert true и естественно все пере компилировать самостоятельно.
    2. Если подключили твердотельное реле и править нет желания или возможности. Тогда например было: минус твердотелки подключили на GND а + на управление к CH3 и работает с инверсией. Выход из ситуации: просто минус твердотелки подключаем к CH3, а + твердотелки к + 3v3. Ну или наоборот: было < – > стало.

    0
    #43859
    Юрий
    Участник
    • Ответов: 45
    @yura

    Я использую это выход для управления РМ-2, пока нет силового блока. Есть два режима, разгон и включение/выключение нагрева. Вкючение/выключение взял с “Heater” (в настройках разгон и робочую мощность ставлю 100%, а реальную рабочую мощность выставляю на РМ-2),  Управляю через оптопары, потому и нужно высокий уровень при включении разгона. Поправил в скетче, и все работает, хотя наверное логичней по умолчанию делать высокий уровень – тэн включен, ну это такое…

    0
    #43860
    Sergey_r
    Участник
    • Ответов: 1994
    @serjrv

    хотя наверное логичней по умолчанию делать высокий уровень – тэн включен

    Именно для этого, кто и как решил подключать нагрузку, и сделал файл с пользовательскими установками user_config.h

    p.s. Вот често, я просто не понимаю логику Ардуинщиков, что ноль – это активный уровень… А так как схему на разгонный ТЭН не рисовал, сделал по Ардуиновскому умолчанию.

    1+
    #44238
    Albert
    Участник
    • Ответов: 82
    @albert

    Как настроить датчик этанола, чтобы датчик сработал нужно засунуть в банку с спиртом и подержать секунд 10  меняю значения в папке user_config.h ничего не меняется сейчас стоит значение 40000. Регулировка переменника на датчике тоже не даёт результата.

    0
    #44255
    Mantis
    Участник
    • Ответов: 1059
    @mantis

    Как настроить датчик этанола, чтобы датчик сработал нужно засунуть в банку с спиртом и подержать секунд 10 меняю значения в папке user_config.h ничего не меняется сейчас стоит значение 40000. Регулировка переменника на датчике тоже не даёт результата.

    Купить новый, а этот выкинуть.

    Срабатывает от ватки со спиртом через пару секунд , если не глючный.

    нано дистиляторщик, разрушаем "каноны"!
    https://vk.com/redmantis
    Я хочу синего джина, я хочу чёрного рома....

    0
Просмотр 15 сообщений - с 286 по 300 (из 464 всего)
  • Для ответа в этой теме необходимо авторизоваться.